[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problem compiling libPAM under debian 3.1r6 :-S



On Mon, Dec 10, padre correo ugr es wrote:

> 
> Hello!
> 
> I'm a spanish student.I have some problems with PAM code:
> 
> I'm try to compile libPAM on my system,cause i modified the source code
> just for fan. My code is OK, but got some problems compiling.
> 
> Cause i thought that my code was wrong,I tried to download and recompile
> libPAM as it.I did "./configure && make".
> 
> I always got the same error (on my modified version & on "normal" version)
> 
> This is the output:

This sounds like your glibc, binutils or gcc is broken. Even
if I don't speak spanish, it is clear that this has nothing to
do with PAM itself.

  Thorsten
-- 
Thorsten Kukuk, Project Manager/Release Manager SLES
SUSE LINUX Products GmbH, Maxfeldstr. 5, D-90409 Nuernberg
GF: Markus Rex, HRB 16746 (AG Nuernberg)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]