[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't seem to build nptl 0.10



> I have the same problem with you. But I think it is not the NPTL's fault.
> I have tried to compile the CVS version of glibc without nptl. The error
> message is also the same. 

  Hmmm.  I thought that the CVS version was the only version known to work.
Perhaps it needs a CVS gcc as well?

An earlier message indicates that Loic's setup seemed to work...

> glibc CVS 20021128 + nptl 0.10 + nptl-0.10-i586 patch .
> kernel 2.5.49
> debian unstable .. updated around 28 november ..
> gcc-snapshot is a gcc-cvs 20021103 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]