[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Proper versions?



Alan Willis wrote:
>   What are the current proper software to use in building nptl 0.12?
> I have gcc 3.2.1-2, binutils 2.13.90.0.16, and linux 2.5.52.  I get the
> following error when trying to build glibc-cvs (12.16.2002) and nptl 0.12.

You cannot use the current glibc sources.  They require updated nptl
sources.  You will have to use the glibc sources as of the day nptl 0.12
was released.

I'll have a new set of nptl sources ready very soon but I don't want to
published half-cooked work.

-- 
--------------.                        ,-.            444 Castro Street
Ulrich Drepper \    ,-----------------'   \ Mountain View, CA 94041 USA
Red Hat         `--' drepper at redhat.com `---------------------------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]