[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Proper versions?



Ferdinand wrote:

Alan Willis wrote:

  Using nptl 0.13, and glibc-cvs (snagged around Fri Dec 20 10:30 PST),
I get the following error again.  Would it be possible to get glibc
snapshots of the appropriate times that should work with nptl?

Thanks,
-alan



I guess you're building in the source directory, which results in an error like that. Don't run ./configure && make in the top directory of the glibc cvs tree. If you're in eg. /usr/src/libc do:
mkdir builddir; cd builddir; ../configure <your options...> etc.


Read this thread for a similar case: https://listman.redhat.com/pipermail/phil-list/2002-December/000345.html


Ferdinand




I think he did that , according to his mail, if not I stand corrected (you'r an oak). Perhaps it's the tools he's using. Use the right glibc-cvs, don't have to bother about linuxthreads-2.3.1,if not I'm a jerk, and that tls is enabled in ld , specially the ld gcc uses, on RH8 /usr/i686-pc-linux-gnu/bin/ld. And use kernel headers >= 2.5.50 preferably to get all the nitty-gritty features they have been spending so much time on.
Anyway, happy holidays.






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]