[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PPC64 and nptl/shlib_versions



On Mon, Aug 11, 2003 at 02:06:36PM -0500, Steven Munroe wrote:
> There is no line in nptl/shlib_versions for powerpc64. I assume it needs 
> one? GLIBC_2.3

Why? It is not needed:
SONAME version gets assigned by nptl/shlib-versions's:
.*-.*-linux.*           libpthread=0
and symbol version from:
powerpc64-.*-linux.*    DEFAULT                 GLIBC_2.3
in toplevel shlib-versions.

> Also there is no line for powerpc in neither nptl/shlib_versions or 
> linuxthreads/shlib_versions. Is PPC32 libpthread picking up the correct 
> version?

There is no need for that either.

	Jakub




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]