[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

NPTL & Linux kernel 2.4.18



Hello everybody,
I would like to use NPTL thread library with Linux kernel 2.4.18 and gcc
3.2.
Unfortunately, I read on http://lwn.net/Articles/10465 that threading
capabilities of Linux 2.5.36 is required. Is any kernel patch available to
workaround this requirment, or is it mandatory for me to update the kernel?
Many thanks in advance.
Claudio.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]