[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NPTL & Linux kernel 2.4.18



On Tue, Aug 26, 2003 at 03:12:25PM +0200, Claudio Marino marconiselenia com wrote:
> I would like to use NPTL thread library with Linux kernel 2.4.18 and gcc
> 3.2.
> Unfortunately, I read on http://lwn.net/Articles/10465 that threading
> capabilities of Linux 2.5.36 is required. Is any kernel patch available to
> workaround this requirment, or is it mandatory for me to update the kernel?

It's mandatory.
But you could probably also use a recent redhat 2.4 kernel,
but I don't know what nptl version is needed.

I would suggest using a recent Redhat Distribution or the most recent
2.6 kernel with a recent nptl version.

Christian Leber

-- 
  "Omnis enim res, quae dando non deficit, dum habetur et non datur,
   nondum habetur, quomodo habenda est."       (Aurelius Augustinus)
  Translation: <http://gnuhh.org/work/fsf-europe/augustinus.html>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]