[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NPTL binaries



Hrvoje Niksic wrote:

> I wonder if anyone has RPMs of NPTL-enabled glibc binaries that install
> on "Phoebe" -- I believe the beta has a fairly old (and likely obsolete)
> version of NPTL.

The rawhide binaries are more recent.  And whatever you can get from
rawhide reflects very much what the current status.

As for building it yourself: the normal tools which come with Phoebe
should be sufficient.  gcc 3.2.1-1 or later, binutils 2.13.90.0.16-3 or
later.

-- 
--------------.                        ,-.            444 Castro Street
Ulrich Drepper \    ,-----------------'   \ Mountain View, CA 94041 USA
Red Hat         `--' drepper at redhat.com `---------------------------





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]