[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: compile glibc + nptl fail



On Wed, Jul 09, 2003 at 06:40:26AM -0700, chen liwen wrote:
> Now I'm using
>   binutils: 2.14
>   kernel: 2.5.74
>   gcc: gcc-3.2-7 ( in redhat 8.0)

I think this is much to old, the 0.51 changelog said this.
(i used a gcc-snapshot (20030623)).

>   nptl: 0.52
>   glibc: checkout from cvs

Could also be brocken, this directory contains a tar.gz
with sources, i was able to build an use without problems.
(glibc as of nptl 0.51)

http://ijuz.uugrn.org/nptl-0.52-0/
There are also debian packages for sid if someone wants to test.


Christian Leber

-- 
  "Omnis enim res, quae dando non deficit, dum habetur et non datur,
   nondum habetur, quomodo habenda est."       (Aurelius Augustinus)
  Translation: <http://gnuhh.org/work/fsf-europe/augustinus.html>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]