[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems compiling glibc with nptl 0.45



> Mario Fetka wrote:
> >>Get a kernel which actually can handle nptl.  It is not possible to
> >>compile glibc without such a kernel unless you cross compile (which
> >>isn't support officially).
> >
> > kernel is 2.5.69-ac1 (Kernel headers)
>
> That assert is a sign that the kernel doesn't handle the new clone
> flags.  You'll have to debug it, it's definitely a problem on your side.
>
thx for the quick answere 
only 1 Q: dos switching to 2.5.70 would solve the problem

Mario




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]