[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: nptl 0.28



On Tue, Mar 04, 2003 at 09:16:41AM -0500, Daniel Jacobowitz wrote:
> That's why.  You have to have a --with-tls (and --with-__thread?)
> version of glibc.

--with-tls is sufficient. --with-__thread just means that libc + libpthread
themselves use __thread variables. Even --with-tls --without-__thread
glibc should be able to run any (correct) programs/libs using __thread.

	Jakub





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]