[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

nptl configure failure



Im using binutils-2.14.90.0.6 gcc-3.3.2 glibc-2.3.2 and nptl-60. CFI
directive support is still not being detected. I also tried with the 
latest binutils snapshot. I tried commenting out the relevant lines in
the configure script and still same error and now i got a warning that
there in no tls support in my binutils. Is the --with-tls configure
option to gcc and binutils not enough? It looks like im the only idiot
in this list that cant build nptl.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]