[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: binutils version



I met the same problem. Although i installed laster cvs binutils(2.14.90 20031029) from :pserver:anoncvs sources redhat com:/cvs/src, the the problem remained.

On Tue, 28 Oct 2003 08:02:30 -0500, Jakub Jelinek <jakub redhat com> wrote:

On Tue, Oct 28, 2003 at 08:16:25PM +0800, Rogelio M.Serrano Jr. wrote:
im tyring tp build glibc-2.3.2 with nptl 0.60. it dies with:

checking for inttypes.h... yes
checking for stdint.h... yes
checking for unistd.h... yes
checking for long double... yes
checking size of long double... 12
running configure fragment for ../glibc-2.3.2/sysdeps/i386/elf
running configure fragment for ../glibc-2.3.2/nptl/sysdeps/pthread
configure: error: CFI directive support in assembler is required

im using binutils 2.14 20030612

You need later binutils (e.g. current CVS or various recent Red Hat binutils rpms (RHEL3, Fedora Core TestN).

is nptl ready for testing?

IMNSHO not only for testing ;)


Jakub




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]