[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: segmentation fault at pthread_exit



Hi drepper,

Could you tell us when do you fix the problem? I have checked the glibc-2004-02-15, the problem is still existed. When I tried to build the latest glibc after (2004-03-01) on ia64 platform to test this, I got link errors. (pls refer to redhat bugzilla bug #117848). 

Thanks,
Crystal

---------------------------------------------
* This is only my personal opinion *

> -----Original Message-----
> From: Ulrich Drepper [mailto:drepper redhat com]
> Sent: 2004年3月4日 9:29
> To: Li, Adam
> Cc: phil-list redhat com; Hu, Boris; Xiong, Crystal
> Subject: Re: segmentation fault at pthread_exit
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Li, Adam wrote:
> 
> > I ran a simple test case on RHEL-3.0-update1 on ia64 but got
> > segmentation fault _sometime_.
> 
> Do not report problems in vendor glibc versions here.  Always use the
> vendors bug report system.  This is not only for RHEL3, this applies to
> each and every distribution.  In case there is a problem the person
> responsible for the code on the vendors side can report the problem here
>  *after* verifying the problem is present in the current code.
> 
> This specific problem you do not have to report since it is already fixed.
> 
> - --
> ➧ Ulrich Drepper ➧ Red Hat, Inc. ➧ 444 Castro St ➧ Mountain View, CA ❖
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.3 (GNU/Linux)
> 
> iD8DBQFARoZK2ijCOnn/RHQRAgYOAJ9bFll+89CpA6LBkiUl5FQHPxth0gCdEwFv
> iSv388wZrRvKP4ZNyuRMdUs=
> =IMe5
> -----END PGP SIGNATURE-----




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]