[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: redhat-config-packages



I tried new packages, and now redhat-config-packages launches successfully.
However, when I install packages I get a message box saying "There was an
error installing packages. Exiting". It also prints on the terminal "The
file /mnt/cdrom/RedHat/RPMS/tcl-8.3.5-78.i386.rpm cannot be opened. This is
due to a missing file, a bad package or bad media. Press <return> to try
again".

Package is there and it's fine, rpm -K says all signatures are OK.

> -----Original Message-----
> From: Jeremy Katz [mailto:katzj redhat com]
> Sent: Mon, December 30, 2002 8:59 PM
> To: phoebe-list redhat com
> Subject: Re: redhat-config-packages
> 
> 
> On Mon, 2002-12-30 at 14:46, Torgeir Veimo wrote:
> > On Mon, 2002-12-30 at 18:48, Jeremy Katz wrote:
> > > On Mon, 2002-12-30 at 12:47, Tom Coady wrote:
> > > > Does anyone else get "unknown error"?
> > > 
> > > pygtk bug, fixed in 1.99.14 which should be making its 
> way to rawhide. 
> > > You'll probably want the newer redhat-config-packages 
> (1.1.1) as well as
> > > it fixes a few bugs as well
> > 
> > I'm unable to find an updated rawhide mirror in Europe. Can anyone
> > recommend one?
> 
> I just put the needed packages up at
> http://people.redhat.com/~katzj/redhat-config-packages/1.1.1/
> 
> Cheers,
> 
> Jeremy
> 
> 
> 
> -- 
> Phoebe-list mailing list
> Phoebe-list redhat com
> https://listman.redhat.com/mailman/listinfo/phoebe-list
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]