[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: which pgp package should I remove?



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Sun, 09 Feb 2003 19:40:33 -0500, Elton Woo wrote:

>         I've installed apt-0.5.5cnc1_rc2-fr1.i386.rpm from
> freshrpms.net, but now it tells me that should have only
> *one* pgp-key package on the system. /var/log/rpmpkgs
> shows that I have
> gpg-pubkey-897da07a-3c979a7f.(none).rpm  and
> gpg-pubkey-db42a60e-37ea5438.(none).rpm  installed.
> 
>         How can I tell which is the more recent?  ... or
> (newbie / dummy question:)  which of these should I remove?
 
Neither one. The top one is the beta key, the lower one the regular
key for packages and errata.

pub  1024D/897DA07A 2002-03-15 Red Hat, Inc. (Beta Test Software) <rawhide redhat com>
pub  1024D/DB42A60E 1999-09-23 Red Hat, Inc <security redhat com>

- -- 
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE+R3/l0iMVcrivHFQRArgxAKCCbEkScKB3sybC75M/CgNQpdY7aACdHvko
ug5g4e+OCuvxzm3lW30LHbU=
=LQsj
-----END PGP SIGNATURE-----





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]