[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: blank screen at install



--- Phoebe - 7M3 -Live <creed7m3live columbus rr com>
wrote:
> There are two different versions of Phoebe out
> there. One was released 
> in December. Which is the one that I ended up
> getting. This version had 
> a lot of problems for my particular machine.
> 
> Anyway, to get around having to download the images
> through a hunt of 
> mirrors. I just updated my Redhat-release package,
> then I ran up2date 
> from the shell.
> 
> The prompt tells you to install the RPM-GPG-KEY with
> some command 
> options. You really want to install the key called
> BETA-RPM-GPG-KEY.
> 
> After you get this key installed. You should be able
> to just let up2date 
> pull in the needed packages. It worked great for
> this machine with a 
> shoddy CD drive.
> 
> But before you go ahead and do a mass update. I'd
> check this list's 
> archive for tricks that people did to get their
> nvidia cards working.
> 
> One of their tricks was to use the older kernel. The
> newer kernel is not 
> supported with a driver,until a final version is
> released. So maybe 
> passing on the kernel update would be best for your
> installation.
> 
> If you run services, reading the archives about what
> programs don't work 
> without he new kernel might be a good idea also.
> From what I remember 
> httpd needs the newer beta-kernel. I'm not sure what
> other things need 
> the other kernel. But my flatbed scanner seems to
> work since I installed 
> the beta-kernel. I since went back to psyche and
> instead, updated a few 
> packages, to get my flatbed scanner working.
> 
> Once you get over to Phoebe. There aren't many
> updates on the channel. I 
> expected daily fixes to discovered buggy programs. I
> haven't seen any 
> new updates on the channel.
> 
> 
> My only gripes are with the gnome-terminal "painting
> a picture" for the 
> midnight commander program. Also, it exited with
> putting the command 
> line prompt somewhere in the realms of text-hell. I
> had to run the clear 
> command manually to even locate my prompt.	
> 
> I heard that people running nvidia with the older
> kernel do not see this 
> problem. I had it with a fully updated phoebe 
> installation. But I did 
> not have the problem while running the newest
> rawhide kernel in psyche.
> 
> End of ramble: I also started out with a clean
> install for RH8.0 and 
> upgrade to phoebe. My video card is 16 megs and is
> the onboard video 
> card. If your system board has an on board video
> card that is turned off 
> or on through BIOS, maybe the output is being
> shuffled through the other 
> video card jack instead. I had to remove an add-on
> card from someone 
> elses machine to get their X server up and running.
> I'm not positive, 
> but it might have been a nvidia card. It had at
> least 32 mb or memory 
> for the card.
> 
> Jim
> 
> 
> Charles Griffin wrote:
> > Hello.
> > 
> > I've had RH 8.0 working fine on my box.  I did a
> clean
> > install of Phoebe.  I got to the "test media" part
> > (and tested the CD's, all which passed).  Then
> > anaconda ran, detected my graphics card, monitor,
> > mouse etc.  It then started X, but all I got was a
> > blank screen.
> > 
> > Here's my pertinent hw info:
> > 
> > nvidia geforce4 ti 4200 card
> > athlon xp 2000
> > epox EP-8KHA+ mobo
> > samsung 172T LCD screen
> > MS intellimouse explorer ps/2 mouse
> > 
> > 
> > I'm thinking it may be the nvidia card, because I
> > think I've read that the open-source "nc" driver
> > doesn't yet support geforce4 ti cards.  I tried
> the
> > "linux lowres" option at boot but it still didn't
> > work.  
> > 
> > Is there a "vesa" option?
> > 
> > Any suggestions on how to get things going?
> > 
> > Thanks.
> > 

Thanks for all the assistance.  First, I realized
there was a typo in my original post -- I referenced
the open-source "nc" driver, which, of course should
have been the "nv" driver for my nvidia card.

I ended up doing a text based install and rebooted to
the prompt.  pulled up my xf86config file and changed
the "nv" driver to "vesa".  Now at least I start X.

Now, I'm off to further break things by trying to
install the nvidia binaries.  :)

Thanks again for the help.

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]