[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Contributions to Fedora

Matthias Saou wrote:
Phoebe - 7M3 - Live <creed7m3live columbus rr com> wrote :

Strange :-/
You will probably have to "kill -9" both rpm and apt-get... and if you
do, don't forget to "rm -f /var/lib/rpm/__*" before trying to run
either one again to get rid of the stale locks in the way.

Thanks for the added info. What is the "__" portion for? Are the files led with two underscores?

Yes. If you erase the otehr files in that difrectory, you can say bye-bye
to your rpm database, so beware.

I'll have to make note about prefacing with the double underscore then.

You were right about having to kill both apt-get and rpm.

Is it safe to try it again? I got the apt-get package from freshrpm.

Well, packages from freshrpms.net are usually part of the safest around,
right? ;-))) You can go ahead, it should work... then again, it should have
worked in the first place. Is this a Phoebe system? If yes, rpm 4.1 lockups
are a know issue.

It is a psyche system. I'm running a rawhide version of the kernel
I also have kernel-2.4.18-24.8.0 installed from psyche. I checked on-line and it is their most current version of the kernel.

If I reboot, I'll relaunch apt within the 18-24 edition to see if it locks up still. Also, I'll check the scanner with the psyche kernel again. It didn't work when I tried my scanner earlier.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]