[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

cd burning -- DMA problem or bug? ... and some other burningquestions



	Lately, I seem to be having consistent problems when burning ISO's
with either Xcdroast, or gtoaster. Ether with previously used CDRW disks,
or even brand new CDRW ones. There was discussion about DMA enabling,
but my experience at the time, caused my system to be un-bootable.
Oddly enough I can burn (copy) data off my drive to these same CD's.

	To be more precise: I have downloaded Peanut linux, and *that*
burned OK. Two downloads of Knoppix fail when burning, and the Red
Hat ISO's that I downloaded a few days ago, also fail during the burn.
Naturally, I *always* check the md5sums of my downloads.

	Hardware specs:AMD Athlon Thunderbird 1.0G, 512 Mb (PC-100) RAM, 
ASUS ATX A7V-E/550 motherboard, with a VIA KT133 chipset.

	EVOLUTION: I have set it to use HTML, but I how do I override
this option to send as plain text. In Mozilla, my preference was to
compose in HTML, but during *send*, I could opt for plain text OR
HTML. I created a "SAVE" directory, but can't move or copy messages
to it (a bug?)

	MP3 PLAYERS (hardware question): anyone using one of these?
Recommendations on some inexpensive ones (maybe ones that also
play ogg files)?  I'm not looking for the "latest and greatest" gadget
here...

	TIA,

	Elton  ;-)

	
-- 
   http://setiathome.ssl.berkeley.edu/stats/team/team_4504.html
  "You only live once, so let's make life EASIER for each other."
  LINUX Registered User #193975. AMD-K7 ATHLON CPU power on board.
       

		
  







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]