[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: 20 minutes with Phoebe3 were enough to find a number of bugs



More bugs: Mozilla on Phoebe3 does not want to install any new themes (I
tried Pinball) and it just doesn't installing it. And please don't tell me I
have a borked Mozilla, I just installed Red Hat and didn't change any other
preferences on Mozilla. :-D
In fact, Mozilla does not want to load for me "File/Open File"!!!

Another UI bug is on BlueCurve for KDE. The right hand side of BlueCurve's
corners, have artifacts. And when you have an application open, the taskbar
on kicker shows it with white font, which makes it unreadable. The second
Bluecurve bug I am mentioning is there since 8.0 and is still not  fixed.

Havoc, you asked for the debug info. I have closed down these windows with
the debug info from the apps that crashed, are they somewhere logged?

BTW, please note that I was able to run Koffice apps through KDE, but when
in Gnome, I couldn't, not even via the Terminal!

>The third public beta is not the best time to report UI changes.  We
>have internationalization freezes, documentation freezes, all sorts of
>stuff that makes changing UI at this point impossible.  If these
>things were reported at Phoebe beta 1 it might be different.

Well I am sorry, but you have just released a beta just this morning, and
you ask for bug reports. I did just that. The release notes or the
announcement was not specific on the nature of the bugs you are looking for.
And the bugs are bugs, no matter UI or code.

Will you at least fix the grub/boot bug found in the installer during the
normal installation and when you try the "upgrade" trick? And you didn't
answer my question if I need to input all these bugs in the bugzilla one by
one, or your acknowledgement in this list is enough to take a look in the
bugs.

>Seriously, not many people use the BeOS boot loader, and probably nobody
(except for you) on this list does.

What the BeOS bootloader has to do with the problem? I explained clearly
that the reason it didn't work was because there was no grub installed on
red hat! I said that later I installed LILO (so there was no beos
bootmanager on sight) (from ANOTHER linux distro installed on that AthlonXP
machine) and couldn't load red hat either, simply because there was NO grub
there to chainload the boot the rh kernel. The problem was not in the
bootmanager used, the problem was in the non-presense of Grub on /dev/hda2.
Right now, I just installed lilo manually and it works. But going through
the "upgrade" option on the phoebe cd just doesn't work as I originally
explained. I had to install the lilo as a chainloader *manually* after
booting to red hat with a boot disk.

Oh, and btw, there is no problem with beos bootman booting red hat. It has
worked for years like a charm. The problem here is grub/lilo not getting
installed via anaconda in the first place (neither concequent efforts via
the "upgrade" trick which gives you the bootloader screen), not which
bootmanager on MBR. No matter what bootmanager you have on MBR, if Anaconda
doesn't install the chainloader for you, then it is not going to work, no
matter if it is beos, or Eunix. :-D

Regards,
Eugenia





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]