[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Disc install failed - up2date was close, except moz too new.

Jef Spaleta wrote:
On Thu, 2003-02-20 at 22:27, Elton Woo wrote:

... just wondering: did you burn 'em under Phoebe3?
If so... with what *version* of cdrecord? ...I'm still having difficulties here burning CD's but seems the latest rawhide offerings may be my
salvation... AND / OR burning at the lowest speeds ...*and NOT*
running Limewire whilst doing so...

Err i burned my phoebe3 isos under a fully rawhide updated phoebe2...no problems. Don't rmemeber to version of cdrecord though. I was hoping to have a problem to confirm what you ahve been talking about...but alas it worked for me just fine.


What is your CD burner recognized as? My burner is an Acer 12 x 8 x 32. I know that it might be the discs. Memorex (sort of old data discs).

My CDRW was classified as an SCSI device during my 7.3, 8.0 upgrade phase. It was crashed by launching X as root for disc install for phoebe 1.

It also errors when trying to mount the burner with a burned disc. It however mounts fine in my cd reader. The reader is where I checked the discs and tried to install the upgrade.

I only mentioned the CDRW problem because of others having the problem with the burners. I am curious to why the CDRW was symlinked to /dev/hdd.


-- If you try to please everyone, somebody is not going to like it.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]