[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Network configurations

Thanks, when I type just "smb://"  I get an error message stating
"Nautilus cannot display "smb:".  I'm guessing there have been some
enhancements. I believe there is a later version of Nautilus in the
phoebe packages. I tried to install a RPM of if, but had a bunch of
dependency problems.


-----Original Message-----
From: Neal Pollack [mailto:neal pollack sun com] 
Sent: Friday, February 21, 2003 4:00 PM
To: phoebe-list redhat com
Subject: Re: Network configurations

Alan Bezanson wrote:
> Hi, I'm a linux newbie, so forgive me in advance. I was playing around

> with the beta phoebe and noticed a nice little Systems (I forget the 
> exact name) button on the menu bar. It allowed me to browse and attach

> to servers without any problems. I had difficulty with phoebe and the 
> CrossOver Office plug in, so I switched back to standard RH 8.0. The 
> menu bottom isn't in 8.0 and my samba configuration is different from 
> what I can tell. It is not allowing me to attach to shares, just
> servers. I don't want the system to be part of a domain or workgroup. 
> Anyone know what has changed from RH 8.0 to phoebe? Thanks!

The menu button is simply a short cut to use
nautilus with the url   "smb://"

Open nautilus in RH8.0, and try smb:// in the url bar.
There may have been additional enhancements, bug or
performance fixes in 8.1 beta, but it still should
work in 8.0.


> -Alan

Neal Pollack,  Sun Linux Kernel Engineering Mgr.
Los Angeles, CA.
Registered Linux user #288025: http://counter.li.org/

Phoebe-list mailing list
Phoebe-list redhat com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]