[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Lost my Ext3 (grip?)



It is Phoebe 3, but I had just upgraded my 8.0 to Phoebe 2, then Phoebe 2 to Phoebe 3. (Now I'm running a fresh install.) Is it possible that Phoebe 2 had installed the HTree stuff? (BTW, when I ran fsck, it turned off HTree on nearly all my files.)

As for evolution, no I haven't tried it. Neither have I tried just pressing reply. When I press reply, I get the whole batch in the window. Plus, it wants to send it in HTML, since it received it in HTML. I'll try installing Evolution. It's "in the oven" right now:

http://www.angelfire.com/biz/vanderjagtcomputers/Phoebe-3_Rebuilding_Scripts.html - I put together some scripts to run the "rpmbuild --rebuild --target=athlon (or i586 or i686) --nodeps --quiet" command on each .src.rpm file. I'll be putting 8.1 into 8.0, piece by piece. That way, my systems that have nVidia cards will still have a kernel that lets the NVIDIA_kernel stuff compile. (I do kinda wonder how big a script can get, hehe.)

Thanks for the filesystem info. Now I know how to avoid that problem. (And now I feel better about Phoebe 3, which is still quite excellent!)

-Benjamin Vander Jagt





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]