[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

My phoebe 3 bug list...

Well, I've poked at Phoebe 3 for a while now, and only found a few

1) Most of the redhat-config-* tools have issues with
startup-notification.  When launching r-c-xfree86, r-c-mouse, and a
bunch of others, the cursor stays as the hourglass icon, even after the
tool has launched, and sometimes even after I've closed it!  Where do I
file a bug on this - against each tool that I have the problem with?

2) When I double-click on an RPM package to be installed, it launches
redhat-install-packages, a progress meter comes up, and then it dies
silently.  If I run nautilus from the command line, I get:

Traceback (most recent call last):
  File "/usr/share/redhat-config-packages/SinglePackageWindow.py", line
252, in
  File "/usr/share/redhat-config-packages/SinglePackageWindow.py", line
216, in
    self.do_initial_setup ()
  File "/usr/share/redhat-config-packages/SinglePackageWindow.py", line
145, in
    h = ts.hdrFromFdno(fd)
rpm.error: public key not available

3) Here's the big nasty one...  I have a SB Live card (not the Audigy),
and both the installer and redhat-config-soundcard completely fail to
set it up for me.  During the install, and on subsequent runs of
"redhat-config-soundcard", I get the same error messages.  Here are
links to screenshots of what I'm seeing. (Basically, it's saying that
it's trying to load a driver called "disabled".)

What I first see when I open redhat-config-soundcard:


Here's what I get when I hit the 'Play test sound' button:


If I manually modprobe in the emu10k1 module with the kernel that
shipped with phoebe 3, I get a ton of unresolved symbols, and the module
refuses to load.  After updating to kernel-2.4.20-2.54, the latest
rawhide, redhat-config-soundcard still fails, but I can manually
modprobe in the module, and sound works fine.

Running kudzu manually and rebooting the machine are also of no avail.

What do I file this against?  kudzu?  r-c-soundcard?

 - jck

"The reasonable man adapts himself to the world; the unreasonable man
persists in trying to adapt the world to himself. Therefore, all
progress depends on the unreasonable man."

 - George Bernard Shaw

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]