[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: rpm package requires file already installed



> -----Original Message-----
> From: Michael Schwendt [mailto:ms0301rh arcor de]
> Sent: Tue, February 25, 2003 4:39 PM
> To: phoebe-list redhat com
> Subject: Re: rpm package requires file already installed
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> On Tue, 25 Feb 2003 15:35:09 +0200, Pavel Rozenboim wrote:
> 
> > > and more info:
> > > rpm -q --whatprovides libpng.so.3
> > > no package provides libpng.so.3
> >
> > On my phoebe3:
> > rpm -q --whatprovides libpng.so.3
> > libpng-1.2.2-13
> 
> 1.2.2-13 "smells" a bit like Raw Hide, because my Phoebe 3 has only
> 1.2.2-10 installed. ;-)
It *is* rawhide. I guess RedHat fixed that missing capability.

> 
> - -- 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.0.7 (GNU/Linux)
> 
> iD8DBQE+W4AQ0iMVcrivHFQRAp96AJwNIUvXAcwgogypwRfdvgd3zUshOwCfcsag
> KVih0r41zV5+sJH4Z5+XCDg=
> =E06f
> -----END PGP SIGNATURE-----
> 
> 
> 
> -- 
> Phoebe-list mailing list
> Phoebe-list redhat com
> https://listman.redhat.com/mailman/listinfo/phoebe-list
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]