[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

apt under phoebe

My sincerest apologies if this has been asked before, or if I'm just missing
something stupid. I looked in the list archives, but I couldn't find a way to
search them, and there are a huge number of messages.

I want to install apt from freshrpms.net under phoebe3 (I really like it, by the
way; the only complaint I had about psyche was that my sound card module
couldn't be loaded. phoebe used it, out of the box, with no problem). Anyway,
when I tried to install apt, it wouldn't because it expects rpm 4.1, and phoebe
installed rpm 4.2. I even tried installing with --nodeps, but it wouldn't run or
the same reason. Can anyone tell me how I can get it working?

This all came up because I wanted to install mplayer (from freshrpms.net). rpm
listed about 8 dependencies, and I know apt would resolve those. I'm not above
resolving the dependencies with up2date -i, but I don't know what packages most
of the dependencies are in, so don't know which packages to install.

Thanks in advance,

BTW, I just want to say how much I enjoy Red Hat. I started with it, and have
tried (at various times) LFS, Gentoo, Suse, Xandros, Lycoris, Mandrake, Knoppix,
Debian, and some other lesser known distros. I always come back to Red Hat.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]