[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Ongoing FAILURE with kernels and CD burning (was Re: Is there ...CDRW...

On Friday 28 February 2003 13:44, Gene C. wrote:
> Please, make sure that you first REMOVE (rpm -e) the magicdev package and
> then kill the magicdev process (or reboot after removing the package.  This

Magivdev was removed quite some time ago. Still no success.

> works for me (using the 2.4.20-2.54 kernel).
> I believe that there is an updated kernel in the works (2.4.20-5) which
> will fix the problem however it does not seem to be available yet and

Bill Kristjanson suggested:
> added the following line to my modules.conf:
>alias scsi_hostadapter ide-scsi
Did so, and still no success.

At least, I was able to successfully *erase* a CDRW at 
4 x with X-CD-Roast, but *burning* an ISO with the same 
application fails, it ejects the CDRW disk and outputs:

Track: 2%, Total: 100%, FIFO: 98% Writer Buffer: 100%
Speed: 74.1x     <------ !!!?????!!

Now, I'll try it with Gnome Toaster, and if THAT fails, I'll
go to the command line...

  "You only live once, so let's make life EASIER for each other."
  LINUX Registered User #193975. AMD-K7 ATHLON CPU power on board.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]