[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

codeweavers-wine-20020904-7 segfaults on Phoebe



Hi!

I downloaded and installed Codeweavers WINE 20020904-7 under Red Hat 8.0 and it worked fine. However, under Phoebe, it fails miserably :-( I think the problem is on "wineserver" binary: it segfauls when I try to run it manually. I have tried to download the sources and recompile it, and although it seems to work at a first glance, the Windows application I want to run (PictureAgent 3.5) hangs once its main window is shown. It seems to me like a threading problem (again). *hint hint*: While compiling WINE, the configure script complains about libc not being reentrant. *hint hint*

I have also tried using the standard WINE package from http://www.winehq.com/ with no luck. Is this a known bug? Should I submit a bug report on this?

To be more precise, what has exactly changed on Phoebe so much that some programs are broken? Why Nautilus fails or crashes when using a vanilla linux kernel (but not Red Hat's linux kernel) while it did work on Red Hat 8.0? Is the new glibc-2.3.1 the culprit of all these problems? Maybe Native Posix Threads Library? Maybe something related to prelinking?

Any ideas appreciated :-)

Sincerely,

   Felipe Alfaro Solana

-- 
______________________________________________
http://www.linuxmail.org/
Now with POP3/IMAP access for only US$19.95/yr

Powered by Outblaze





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]