[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: codeweavers-wine-20020904-7 segfaults on Phoebe



In fact, I'm glibc-2.3.1-30 from rawhide :-(
I will try to seek an answer to this on Codeweavers mailing list...

Thanks!

----- Original Message -----
From: M A Young <m a young durham ac uk>
Date: Sun, 5 Jan 2003 23:43:01 +0000 (GMT) 
To: phoebe-list redhat com
Subject: Re: codeweavers-wine-20020904-7 segfaults on Phoebe

> The glibc version shipped with phoebe objects to various third party
> binaries; I believe this is because the new thread management dislikes
> some slightly dubious coding practices. I suspect later glibc versions
> will be more tolerant. If you feel adventurous you could try the relevant
> packages on rawhide, though beware that glibc problems can make your
> system unbootable. 
-- 
______________________________________________
http://www.linuxmail.org/
Now with POP3/IMAP access for only US$19.95/yr

Powered by Outblaze





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]