[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: licq and PERL (from rawhide) now fails in Phoebe



On Monday 06 January 2003 4:58 pm, Elton Woo wrote:
>   ... will do. Meanwhile, I'll see if a newer perl package in
> rawhide will 'save my hide'!

This is what I get after up2date licq:

[tom redhat pch5zg5s.slt]$ licq
/usr/lib/licq/licq-bin: option requires an argument -- p
18:02:20: [ERR] Unable to load plugin (qt-gui): /usr/lib/licq/licq_qt-gui.so: 
cannot open shared object file: No such file or directory.
[tom redhat pch5zg5s.slt]$ licq --p
--p
/usr/lib/licq/licq-bin: option requires an argument -- p
18:05:13: [WRN] Licq: Ignoring stale lockfile (pid 3564)
18:05:13: [ERR] Unable to load plugin (qt-gui): /usr/lib/licq/licq_qt-gui.so: 
cannot open shared object file: No such file or directory.

[tom redhat pch5zg5s.slt]$ ls  /usr/lib/licq/
licq-bin  licq_rms.la  licq_rms.so





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]