[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: X cursor, NVidia drivers

"shrek-m gmx de" <shrek-m gmx de> wrote :

> Matthias Saou schrieb:
> >>BTW, about that red cursor... I've been searching, but found no
> >>explanation... does anyone know?
> >>    
> >>
> >
> >My cursor is still all red, and I sware it was white at one point... is
> >the red cursor something normal? Does anyone have the slightest idea
> >about why it's like this? Mike, maybe? ;-)
> >
> >Matthias
> >
> >  
> >
> what shows your   IconTheme?
> #vi /usr/X11R6/lib/X11/icons/default/index.theme
>     [Icon Theme]
>     Inherits=handhelds


[Icon Theme]

> #ls /usr/X11R6/lib/X11/icons/

I have "default  handhelds  redglass", ok now I get it. I removed the
"Inherits" line and now get a good old flat black cursor. Still, I'm sure I
had previously a white shadowed one, and that it sometimes changed during
the same session to red! Maybe it's when I was using the binary NVidia
driver's ability to shadow the cursor that it triggered a weird behavior?
Or when I upgraded to the latest rawhide XFree86 release to see if that
fixed my slowness problems.

Anyway, thanks a lot :-)


Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Red Hat Linux release 8.0.92 (Phoebe) running Linux kernel 2.4.20-2.2
Load : 0.31 0.16 0.11, AC on-line, battery charging: 100% (5:49)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]