[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libcrypto.so.4 and libssl.so.4 problem with xchat



Frank Jacobberger (f1j1 xmission com) said: 
> There is a problem in trying to install xchat-1.8.11-2:
> 
> In trying to fix:
> 
> I tried installing x86-compat-libs-7.2-1 which failed due to:

Um, Don't Install That. That's something for ia64 systems. :)

> Then in trying to install the latest openssl:
> rpm -Uvh openssl-0.9.7-1.i386.rpm
> error: Failed dependencies:
>         libcrypto.so.2 is needed by (installed) lftp-2.6.3-1
>         libcrypto.so.2 is needed by (installed) stunnel-4.02-1
>         libcrypto.so.2 is needed by (installed) samba-common-2.2.7-4
>         libcrypto.so.2 is needed by (installed) kdebase-3.1-0.9
>         libcrypto.so.2 is needed by (installed) openssh-clients-3.5p1-2
>         libcrypto.so.2 is needed by (installed) cups-libs-1.1.17-3
>         libcrypto.so.2 is needed by (installed) libgnomeprint22-2.1.4-2
>         libcrypto.so.2 is needed by (installed) sendmail-8.12.6-5
>         libcrypto.so.2 is needed by (installed) openssh-server-3.5p1-2
>         libcrypto.so.2 is needed by (installed) soup-0.7.10-1
>         libcrypto.so.2 is needed by (installed) slrn-0.9.7.4-6
> add nauseum

You'll need versions of those packages recompiled against the
new openssl.

Bill





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]