[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Trying to update, rpm complains about libcrypto.so.2, libssl.so.2



I am trying to update  installed packages with those available from rawhide.  
I seem to have resolved all the dependencies except that rpm complains about 
20 times that "libcrypto.so.2 is needed by..." and 'libssl.so.2 is needed by 
..." both for packages I am installing and for already installed packages.  
Both files are in /lib/.

Anyone know what I need to do to resolve this?

Thanks.
-- 
gerry
_____
 0/0
 /__





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]