[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trying to update, rpm complains about libcrypto.so.2,libssl.so.2



Am Die, 2003-01-14 um 04.45 schrieb Gerry Tool:
> > Install both the new openssl and openssl096b packages at the same time,
> > then upgrade the dependent packages piecemeal.
> 
> Thanks a million.  That did the trick.

How did you install both packages at the same time? I have
openssl-0.9.6b-29 installed (during initial installation of Phoebe I
suppose) and tried to install openssl-0.9.7-2.i686.rpm from rawhide in
parallel (to solve just another installation problem, see my thread
about how to update evolution). I get the error messages:

| file /usr/bin/openssl from install of openssl-0.9.7-2 conflicts 
|      with file from package openssl-0.9.6b-29        file 
| /usr/share/man/man1/asn1parse.1ssl.gz from install of 
|      openssl-0.9.7-2 conflicts with file from package
|      openssl-0.9.6b-29
| (... a lot of man file conflicts ....)
| file /usr/share/ssl/openssl.cnf from install of openssl-0.9.7-2
|      conflicts with file from package openssl-0.9.6b-29

Is it safe to ignore all these conflicts and perform a forced install
(ok, the man pages don't matter, but the other two)?

Thanks
Peter


-- 
Peter Boy <pboy barkhof uni-bremen de>
Univiversity of Bremen





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]