[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gaim-applet ( to Warren )



Christopher Blizzard wrote:
Warren Togami wrote:

Actually, the one that gaim CVS uses works in Red Hat 8.0 and Phoebe KDE. I think this is because RH added patches to KDE long before the KDE project.


Is that CVS gaim using gtk2 and libegg for the widget?

--Chris


[warren laptop gaim]$ ldd docklet.so libnsl.so.1 => /lib/libnsl.so.1 (0x40019000) libc.so.6 => /lib/tls/libc.so.6 (0x42000000) /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x80000000) [warren laptop gaim]$ pwd /usr/lib/gaim

This is gaim 0.60 CVS using gtk2. It doesn't appear that it links to libegg (though I know nothing about libegg.)

Warren Togami
warren togami com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]