[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trying to update, rpm complains about libcrypto.so.2,libssl.so.2 [solved]



Am Die, 2003-01-14 um 21.18 schrieb Elton Woo:
> >>How did you install both packages at the same time?
> >rpm -Uvh openssl096b-0.9.6b-1.i386.rpm openssl-0.9.7-3.i686.rpm
> put both in a directory _by themselves_, and as root do:
> 
> rpm -Uvh *.rpm  (use the wildcard instead the filename before the
> rpm extension).

Sorry, I didn't found the time to try it until now - and it works. I had
to install openssl096b-0.9.6b-1 from rawhide (not openssl-0.9.6b from
installation cd) for some reason, along with the newer version
openssl-0.9.7-3.i686.rpm and could upgrade evolution. 

Thanks to all advisors for helping out.

Peter



-- 
Peter Boy <pboy barkhof uni-bremen de>
Univiversity of Bremen





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]