[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: phoebe 0.93 gftp installed, but did not run



Mr. Adam ALLEN wrote:
On Mon, 2003-01-27 at 05:15, snooker tb wrote:

phoebe .093.

as root ...

1. tried to run gftp ... "gftp &"
2. did not run.
3. "rpm -qa | grep gftp" showed package gftp-2.0.14-1 installed
4. checked directory /usr/share/gftp, files showed in directory
5. downloaded gftp -2.0.14-1.i386.rpm from rawhide
6. removed gftp as initially installed, rpm -e gftp
7. re-installed gftp package, "rpm -ivh -2.0.14-1.i386.rpm "
8. "rpm -qa | grep gftp" shows same package installed.

"gftp &" ... runs the package normally.

"rpm -qa | grep gftp", shows same package as before is installed.

could not find a bug on this. Did not check if repeatable since I would have to re-install from scratch



I've checked on my Phoebe2 which is a fresh install as I've not had time
to get around to anything yet, and gftp did work straight way.


I tried gftp & through the shell. It worked for me. I transferred a file from one local machine to the other. It transferred at 700 kps, which was better than transfers with gftp, in the RH8 version.


I did get this teminal message upon exiting.

[root xxx jim]# gFTP Warning: Skipping line 130 in config file: use_default_dl_types

The version is below.

[root xxx jim]# rpm gftp --query
gftp-2.0.14-1


My upgrade cycle was from Psyche (RH8), to Phoebe .92 then to .93.



I'm using all rpm binary packages. None of the apps, have been compiled, or are from Rawhide.


Jim

--
Once there was a little nerd who loved to read your mail,
And then yank back the i-access times to get hackers off his tail,
And once as he finished reading from the secretary's spool,
He wrote a rude rejection to her boyfriend (how uncool!)
And this as delivermail did work and he ran his backfstat,
He heard an awful crackling like rat fritters in hot fat,
And hard errors brought the system down 'fore he could even shout!
	And the bio bug'll bring yours down too, ef you don't watch out!
And once they was a little flake who'd prowl through the uulog,
And when he went to his blit that night to play at being god,
The ops all heard him holler, and they to the console dashed,
But when they did a ps -ut they found the system crashed!
Oh, the wizards adb'd the dumps and did the system trace,
And worked on the file system 'til the disk head was hot paste,
But all they ever found was this:  "panic: never doubt",
	And the bio bug'll crash your box too, ef you don't watch out!
When the day is done and the moon comes out,
And you hear the printer whining and the rk's seems to count,
When the other desks are empty and their terminals glassy grey,
And the load is only 1.6 and you wonder if it'll stay,
You must mind the file protections and not snoop around,
	Or the bio bug'll getcha and bring the system down!





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]