[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

up2date-gnome error



[root xxx jim]# up2date &
[1] 2556
[root cornette jim]# Fatal Python error: could not import bonobo.ui


[1]+ Done up2date [root xxx jim]# rpm up2date-gnome --query up2date-gnome-3.1.1-1

The dialog box just shows Unknown error, with a hand, in a stop sign.

After conquering a few problems with the key. I was able to upgrade from command line. My up2date version is of course the same.

What package and version is bonobo.ui supposed to be imported from?

Jim

--
There but for the grace of God, goes God.
		-- Winston Churchill, speaking of Sir Stafford Cripps.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]