[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't install 8.0.93. No problems with 8.0.92, 8.0 and 7.2



Magnus J wrote:

It is impossible for me to install Phoebe 2 on my SMP box. The
installer hangs in at least 4 different places.

Similar here (see below).


I've checked the MD5SUM on the iso-files, and they are correct. I've
verified the media in X CD Roast to be correct, but when I run the
media check in the installer, it always crashes.

In my case md5 sums and media check of disks 1-3 are ok.


I can boot from disk 1 and start the update of RHL 8.0; it usually hangs at some point when the graphical installer is saying something like "installation is being prepared" (in German: "Installation wird vorbereitet") or earlier, but this seems quite random.

The non-graphical installer (bot: linux text) hangs earlier, it loads the SCSI driver, passes anaconda, probes for video card, monitor, and mouse and thene stops at the welcome screen.

On my system RHL 8.0 is unstable, also; I haven't tried Phoebe 8.0.92; depending on factors I've never understood it sometimes runs for hours under heavy load, sometimes it hangs several times per hour. Since W2k runs fine on the machine I don't think the problem is related to the hardware and/or cooling, but who knows.

Hardware: 1.5 GB Mobo Tyan Tiger 230 PIII 2x933 MHz Matrox Millenium
G400 16MB Symbios SCSI Ran memcheck 3.0 about a month ago without any
 problems.

Tyan Tiger MP S2460, BIOS 1.05, 2x Athlon 1900MP (@1600 MHz), 1024 MB RAM, Matrox Millennium G550, Dawicontrol DC-2980 U2W, Soundblaster Live, HDD, FDD, CDD, DVD. I let Memtest86 run for approx one day without any errors. Microsoft W2k runs fine on the board, for what it's worth.


Greetings, -asb





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]