[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: conflict on rebuilded packages



When I'm installing a recompiled package over one of the same version, I
use:
rpm -Uvh --force <package>

It has always seemed to work fine for me.

On Fri, 2003-01-31 at 08:46, Marius Andreiana wrote:
> I've rebuilded several installed packages ( redhat-menus, usermode and
> others not included in redhat ) from redhat srpms.
> On many of them, when running rpm -Uvh, it complaints the files from
> package_name conflicts with files from package_name ( same package and
> version ).
> It should instead complain that the package is already installed, so I
> can use --replacepkgs, but that doesn't work.
> 
> Anybody else noticed this? RHL 8.0 works fine.
> 
> -- 
> Soluţii informatice bazate pe Linux / Linux-based IT solutions
> www.galuna.ro
> 
> 
> 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]