[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't install several packages on Phoebe3

Thanks! It was openssl096b that I needed. I was looking for the
redhat-rpmdb package, but it's not showing up as a package in up2date.
Could that be under a different name?

...starting to wonder why I didn't just check "Install Everything" when
I loaded this the last time... <grin>



On Wed, 2003-03-05 at 08:14, M A Young wrote:
> On Wed, 5 Mar 2003, Christopher A. Williams wrote:
> > I can't install certain packages like the latest Yahoo messenger for
> > Linux. It comes back with failed deps - libcrypto.so.2 in particular. It
> > appears this is provided by the openssl package, which is installed on
> > the system. I can't seem to get the --whatprovides option in RPM to work
> > either.
> I suspect you need the openssl096b package. Also if you have the
> redhat-rpmdb package installed, rpm should be more friendly in suggesting
> packages to solve dependencies.
> 	Michael Young
"If you get to thinkin' you're a person of some influence,
try orderin' someone else's dog around."
--Cowboy Wisdom

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]