[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NVIDIA patches to run it on phoebe/rawhide kernels



With some patching and the final hint from Marcel of what i was doing wrong, i've now got the 3123 drivers working 'perfectly' with xfree86 4.3.0-2.1 & linux 2.4.20-2.54. Since i remeber some other ppl had problems with this to, i've combined the patches for your patching pleasure. Since the patch is 45kb is size, and i don't know if ppl would apreciate that on a mailing list, you can download it here:
http://chabotc.com/nv.patch.gz


Do note nvidia drivers have been known to cause crashes, and thats on 'stable & tested' systems, so you could expect more of the same in this case. (been working great for me though, without having to resort to ld_asume_kernel=2.2.5 startx work-arounds)


Marcel J.E. Mol wrote:
Hi,
I don't recall seeing this on the list, but there are some patches
to the nvidia glue code to make it compaile on recent redhat kernels.
I'm running it now with 2.4.20-2.54.

See http://www.minion.de/






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]