[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mozilla 1.3/java 1.4.1 plugin



On Fri, 2003-03-14 at 18:37, Joseph Phillips wrote:
> I heard something about mozilla rpm's being compiled under gcc3 and this
> causes a problem with java plugin which is compiled under gcc2.  There
> is supposed to be a new java plugin compiled under gcc3 that is
> compatible with mozilla 1.3.

The Blackdown Java-Linux (www.blackdown.org) folks have recently
released their port of the Sun JDK 1.4.1_01 for i386 and sparc linux. 

It's available in a gcc 2.95 compiled version as well as a gcc 3.2
compiled one. I'm currently running mozilla 1.4a (gcc 3.2, gtk2 build)
on phoebe with the blackdown 1.4 jdk, so that combination works. 

-- 
Klaasjan Brand <kjb dds nl>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]