[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: XFree 4.3.0 freezes with Radeon 9000



On Wed, 19 Mar 2003, Alin Osan wrote:

>> However, as I stated in another mail too, Radeon 9000 is directly 
>> supported with both 2D and 3D in Phoebe already.
>
>Unfortunately XFree drivers from Phoebe doesn't work for me. I just 
>installed a brand new Gigabyte Radeon 9000 and the XFree just freezes. 
>At various time interval (5-30 min) the XFree freezes, while doing usual 
>stuff, no gaming.
>I tried the generic ati driver and so far XFree is running smoothly. I 
>really would like to use radeon drivers.  Later I'll try GATOS. Is 
>anyone else experiencing this?
>I what to check first on the list before I file a bug report.

Works for me.  In order to consider it a bug, I would require a 
detailed explanation of what applications are running, and X logs 
and config file, and step by step instructions on how to 
reproduce the problem.

If it just hangs randomly without running anything in particular, 
then I'm not sure what I can do unless you can narrow it down 
more as I've got a Radeon 9000 running with DRI enabled with an 
X server uptime of over 2 weeks currently, including running 3D 
applications and screensavers.

It's possible there is a bug that is occuring on some systems and 
not others, but without specific details and narrowed down 
problem report with reproduceable details, it's more or less a 
WORKSFORME type of situation.


-- 
Mike A. Harris     ftp://people.redhat.com/mharris
OS Systems Engineer - XFree86 maintainer - Red Hat





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]