[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel-2.5.65 on phoebe



On Wed, 2003-03-26 at 23:35, Mike wrote:
> Anyone seen any problems with rpm with this?
> when I try to build or install any rpms I get db4 errors
> > 
> > 
> 
> 

Known problem.  If you use the LD_ASSUME_KERNEL=2.2.5 workaround rpm
works, alternatively you need to rebuild rpm with without the O_DIRECT
flag.

https://listman.redhat.com/mailman/private/rpm-list/2003-March/018428.html
https://listman.redhat.com/mailman/private/rpm-list/2003-March/018439.html

I suspect a fix for this is being worked on, because rpm would not be
forward compatible without a fix.

Warren Togami
warren togami com






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]