[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: apt-get for phoebe available?



Peter <pboy barkhof uni-bremen de> wrote :

> Am Sam, 2003-03-29 um 02.07 schrieb Matthias Saou:
> > Yes, there is a version for Phoebe (rpm 4.2):
> > http://ftp.freshrpms.net/pub/freshrpms/redhat/testing/phoebe/apt/
> 
> Thanks for information. I found that directories and downloaded 
>    apt-0.5.5cnc4.1-fr1.i386.rpm
> 
> but rpm -i complains:
> 
>    librpm-4.1.so is needed ...
>    librpmdb-4.1.so  is needed ....
>    librpmio-4.1.so  is needed ....
> 
> is there a (safe) trick to install it anyway? Is it safe to ignore
> dependencies and ford installation?

If you get those dependency errors, you have *not* downloaded the package
from the above location!

$ pwd
/freshrpms/redhat/testing/phoebe/apt
$ rpm -qp --requires apt-0.5.5cnc4.1-fr1.i386.rpm | grep rpm
librpm-4.2.so
librpmdb-4.2.so
librpmio-4.2.so
rpm >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1

Matthias

-- 
Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Red Hat Linux release 8.0.9x (Phoebe) running Linux kernel 2.4.20-2.54
Load : 0.10 0.38 0.61, AC on-line, battery charging: 73% (4:10)





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]