[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pki-devel] patch for systemd changes



Adam, 

Try cd pki; patch -p0 < systemd.patch

Ade

On Fri, 2011-09-09 at 15:20 -0400, Adam Young wrote:
> On 09/09/2011 01:38 PM, Ade Lee wrote: 
> > This is to fix BZ  699809 - Convert certificate system to use systemd
> > 
> > https://bugzilla.redhat.com/show_bug.cgi?id=699809
> > 
> > This patch has most of what is fneeded
> > 
> > There is some extra stuff in the spec file for pki-core for symkey -- I needed
> > this just to get a build going.  I will remove this on commit.  The fix for
> > this issue will be provided by mharmsen in a separate bug.
> > 
> > Whats missing:
> > 
> > Some logic in spec files to upgrade existing instance.  Will add that in a
> > separate patch.
> > 
> > Please review and ack.
> > Thanks, 
> > Ade
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Pki-devel mailing list
> > Pki-devel redhat com
> > https://www.redhat.com/mailman/listinfo/pki-devel
> Cannot get the patch to apply.  Once you update, can you post a new
> patch, along with what you would do to apply it? I'd assume cd pki;
> patch -p1 <  systemd.patch ,  but that didn't work for this last one.
> 
> 
> 
> _______________________________________________
> Pki-devel mailing list
> Pki-devel redhat com
> https://www.redhat.com/mailman/listinfo/pki-devel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]