[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pki-devel] [PATCH] DOGTAG 10.0: Bugzilla Bug #986506 - Need to determine RPM packages to be excluded from compose . . .



As mentioned over IRC, just one minor thing, the pki-symkey dependency in pki-tks can be removed because it's already added to pki-server. Everything else is good. ACK.

--
Endi S. Dewata


On 7/24/2013 5:41 PM, Matthew Harmsen wrote:
Please review the attached patch for Dogtag 10.0 which addresses the
following bug:

  * *Bugzilla Bug #986506*
    <https://bugzilla.redhat.com/show_bug.cgi?id=986506>-Need to
    determine RPM packages to be excluded from compose . . .

The attached patch generates the following RPMS using
'*pki/scripts/compose_pki_core_packages hybrid_rpms*' on an x86_64
Fedora 18 machine:

  * pki-base-10.0.4-0.4.el5pki.noarch.rpm
  * pki-ca-10.0.4-0.4.el5pki.noarch.rpm
  * pki-core-debuginfo-10.0.4-0.4.el5pki.x86_64.rpm
  * pki-javadoc-10.0.4-0.4.el5pki.noarch.rpm
  * *pki-kra-10.0.4-0.4.el5pki.noarch.rpm*
  * *pki-ocsp-10.0.4-0.4.el5pki.noarch.rpm*
  * pki-server-10.0.4-0.4.el5pki.noarch.rpm
  * pki-symkey-10.0.4-0.4.el5pki.x86_64.rpm
  * *pki-tks-10.0.4-0.4.el5pki.noarch.rpm*
  * pki-tools-10.0.4-0.4.el5pki.x86_64.rpm

and the following RPMS using '*pki/scripts/compose_pki_core_packages
hybrid_rpms*' on an x86_64 RHEL 7 machine:

  * pki-base-10.0.4-0.4.el5pki.noarch.rpm
  * pki-ca-10.0.4-0.4.el5pki.noarch.rpm
  * pki-core-debuginfo-10.0.4-0.4.el5pki.x86_64.rpm
  * pki-javadoc-10.0.4-0.4.el5pki.noarch.rpm
  * pki-server-10.0.4-0.4.el5pki.noarch.rpm
  * pki-symkey-10.0.4-0.4.el5pki.x86_64.rpm
  * pki-tools-10.0.4-0.4.el5pki.x86_64.rpm

-- Matt



_______________________________________________
Pki-devel mailing list
Pki-devel redhat com
https://www.redhat.com/mailman/listinfo/pki-devel



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]