[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pki-devel] [PATCH] 0038..0041 fix upgrade issues



On 6/15/2015 12:04 PM, Fraser Tweedale wrote:
The attached patches fix a number of issues upgrading from 10.2.3-2
to 10.2.4-2, the most severe of which is that pki-tomcatd cannot
start after upgrade due to reference to removed class
NuxwdogPasswordStoreInitializer.  These issues are blocking FreeIPA
4.2 alpha.  (There might be more issues to discover, but these fixes
are all I have in me tonight.)

Depending on when we were planning to cut 10.2.5, it might be
worthwhile doing a 10.2.4-3 - but I leave it to more experienced
folk to make that call.

Thanks,
Fraser

On patch #38 there are 2 more locations where the load() should have been called after PKIInstance creation. With this change, ACK.

Patches #39-41 are ACKed.

--
Endi S. Dewata


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]