[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pki-devel] [PATCH 0063] Improve setup.py for standalone Dogtag client releases



On 2016-08-08 13:14, Christian Heimes wrote:
> PyPI requires a different spelling of LGPLv3+ classifier.
> 
> The correct name for installation requirements is 'install_requires',
> not 'requirements'.
> 
> Add a new version_info command that rewrites setup.py in place to
> include the current version. This fixes a problem with source
> distributions of the client package.

ACKed by Ade on IRC, pushed to master in
e948a42f8bf7823b18ad4551a8fe8a5db991e966

Christian

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]